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Installation  12  Open MainConsole  -> Update  ->  

UpdateManager-> Options  window 

3. Once the product is updated you will need to 

close all open applications and reboot your 

computer for the update to take effect. 

 

Activate through the Activation Reminder: Uninstall any other Antivirus Software 
before you install K7 TotalSecurity.  After installing the Program, once you restart the 

computer an Activation Reminder window pops up 

which prompts you to activate the program. Click 

Activate Now to activate the product. Then follow 

the steps from Step 2 above. 

 Activation
1 Place the K7 TotaSecurity product CD into 

your CD or DVD drive.  

2 A window with multiple options opens up, 

Click on Install K7TotalSecurity.  

3 Please run Pre-installation scan before 

installation in order to free from virus, Trojan 

and spyware by clicking Next. 

4 Choose any installation option then click Next 

to proceed installtion. 

5 Please do NOT click Cancel button while 

 K7 TotalSecurity  Set up loads up. 

6 Click Next button in the install shield wizard. 

7 Please accept the terms in the License 

Agreement and click Next. 

       Note:  On clicking “ I do not accept the terms 

In the License Agreement”, installation will     

terminate. 

8 The Installer scans your PC for Identified 

Antivirus software, which are likely to conflict 

with K7 TotalSecurity. In case you have any of 

these, please uninstall them and then install 

K7 TotalSecurity. 

9 The Install shield Wizard is now ready to 

install the program. Click Install to begin 

Installation. 

10 Click Finish and restart the computer to 

complete the process. 

11 If your access to the Net is through a proxy, 

please configure its settings in K7 

TotalSecurity. 

  
You should be connected to the Internet to 

activate K7 Total Security, using one of the 

following ways. 

Main Console 

1. Start K7 Total Security 2006. The Main console 

opens. You would be doing this often to 

change the settings of K7 TotalSecurity. 
 1 Use Activate Now option in the Right panel of 

the Main console  (OR) Updating
2 Use Activate Now option in the Activation 

Reminder that pops up when you start the 

PC. 

 

Activate through the Main console: 

1. Click Activate Now in the Right panel of the 

Main console. See Main Console. 

2. Please review the general Activation 

information and click Next. 

3. Click eitheir I have not purchased the 

subscription , but would like to try before 

buying or I have purchased a subscription 

and have a valid serial number in the 

Product Activation dialog . Click Next. 

4. Enter your required information like Name, 

Email Address, Serial number etc in the 

Product Activation dialog. Click Next. 

5. In the next window click Next if you do not  

        want to make any changes to your personal 

        information. 

6. The final Product Activation Status window 

will be displayed with your license 

information. Click Close. 

 

 
 

 
Update regularly for strong protection from 

malware. 

Automatic Update: 

1. Open K7 Total Security Main console. 

2. Click Updates > Options. 

3. Select the Enable Automatic Update of the 

Product when the System Starts check box 

and select an Option from the given list. 

4. If your Internet connection is through a proxy 

server, select the check box Access Internet 

through a Proxy Server and enter the details 

of the proxy server. 

 
 

2. On the Left Panel you will find all the 

components included in K7 Total Security. 

Click a component to display its relevant 

information. Left Panel is also called as 

5. Click Close.  

6. Ensure that you are connected to the Internet 

and click Start. 
Navigation Panel. 

7. After the update close all applications and 

reboot your PC for the update to take effect.  
3. The  Right panel displays the Security Status 

and License Information. It also displays 

options for configuring a selected feature. 
Manual update: 

1. You should be connected to the Internet. 

Open K7 Total Security main console and click 

Updates. 

4. The Right Panel carries the description of the 

selection. Right Panel is also called as 

Information panel. 
2. If you connect to the Net through a Proxy 

Server please provide the proxy settings 

before you Start the update 

5.    Reports, Updates and Help are accessed from        
       the Top panel.   



From the Main Console you can perform the following functions. To open main console, double click on K7 icon in the system tray. This is a 
common instruction and applies to AntiMalware, Firewall, Privacy Service, AntiSpam 

AntiMalware  Block Advertisements: Click AntiMalware  on the left panel of the 

main console. Click Run Quick Scan on the 

Right panel. 

3. Select an option of the three access options 

given in Application properties dialog. 1. Click Privacy > Configure > User Profiles. The following options are available to configure 

AntiMalware in K7 TotalSecurity: 2. Select the User, Click Edit > Browser 

Settings. 

4. Click Ok. 

Internet access for the Blocked application: 3. K7 Antivirus Scanner will do a quick scan and 

the report will be displayed on the completion 

of the scan. 

Run System Scan: 
3. Select Block Advertisements check box and 

click Save. 

1. Click Firewall > Configure > Select the 

application for which the Internet access is 

denied. 

1. Click AntiMalware on the left panel of the 

main console. 
Schedule Internet Usage: Scan specific Files/Folders: 2. Click Last System Scan on the Right panel and 

click Scan Now option on the Right panel. 1. Click Privacy > Configure > User Profiles. 2. Click Edit > Choose the relevant access option 

and click OK. 

1. Right click the File/Folder in explorer 

2. Select the User and click Edit. 2. Click K7Antivirus… option in the menu. 3. K7 Antivirus Scanner will start scanning your 

computer and the report will be displayed on 

the completion of the scan. 

3. Click Timings and choose the option The user 

can access the Internet at the following 

times and Click Add. 

 3. K7 Antivirus Scanner will start scanning the 

selected file or folder and the report will be 

displayed on the completion of the scan. 

Privacy  

Run Scan for Rootkits: Use K7 TotalSecurity Privacy Service to protect 

your private information and block websites and 

advertisements 

1. Click AntiMalware on the left panel of the 

main console. 

2. Click Run Deep Scan for Rootkits on the Right 

panel . 

3. K7 Antivirus Scanner will start scanning your 

computer for rootkits and the report will be 

displayed on the completion of the scan. 

Run Scan for Tracking cookies: 

1. Click AntiMalware on the left panel of the 

main console. 

2. Click Run Scan for Tracking cookies on the 

Right panel . 

3. K7 Antivirus Scanner will start scanning your 

computer  for tracking cookies and the report 

will be displayed on the completion of the 

scan. 

Perform Quick Scan: 

1. Right Click the K7 Icon in the system tray. 

2. Click Status Window > Quick Scan.  

    (OR) 

Note:   In order to scan more than one file/folder 4. Define Time Slots and specify Start time and 

Stop Time and Click Ok > Apply. select all the items in explorer and right 

click.    Protect Confidential Information: 
AntiSpamRespond to a Virus infection: 

1. Click AntiMalware > Configure > Scanner. 

2. Choose one action to take on finding a virus 

from the three options  

 

Firewall 

You can do the following checks with K7 

TotalSecurity firewall. 

1.  Halt Traffic   2.  Filter Traffic   3.  Allow Traffic 

Set the Working mode: 

1. Click Firewall on the left panel of the console 

to display its status.  

2. Select a mode out of the three options 

provided on the bottom of the Middle panel. 

Internet access for the Selected application 

1. Click Firewall > Configure > Applications. 

2. Select the application for which you want to 

configure Internet access and click Edit. 

1. Click Privacy > Configure > Privacy Info > 

Add. 

 

K7 Antispam identifies and filters unsolicited 

emails by tagging them as Spam. 2. Choose Type of Info to protect, assign a title, 

enter information to protect and click Ok. Create a Blocked List: 

1. Click AntiSpam > Configure > Blocked.  Block Websites: 

2. Select Enable Blocked List and enter email 

address, display name or the domain name to 

block emails and click Add. 

1. Click Privacy > Configure > User 

Profiles>Edit. 

2. Click Web Filter option under user profies. 

3. Click Apply > Close. 3. Select Only block sites in the Blocked site 

Checkbox and click save to changes to take 

effect. 

Define a Spam Filter Rule: 

1. Click Configure > User Rules > Select Enable 

Custom Filters check box and click Add. 4. Click Web Filter option under customize title. 

5. Click Websites Blocked and enter the website 

domain name and Click Add. The website will 

be added to the Blocked list. 

2. Enter search criteria and select search area 

from the list. 

3. Choose Spam or Not a Spam for emails that 

match the defined criteria. 6. Click Close to exit the Web Filter dialog. 

Note:  The Web Filter should NOT be set to Do not  4. Click Ok > Apply. 

           filter websites mode.  



 

Train Bayesian Filter: 

1. Open your email client - Outlook or Outlook 

Express. 

2. Select the mail and use the Is Spam from the 

K7 AntiSpam toolbar to mark them as spam.  

3. Use Not a Spam tab on the K7 AntiSpam 

toolbar for authentic mails. 

4. Do this for a period of time to train the 

knowledge base for more accurate detection 

and filtering of Spam mails. 

Enable the K7 AntiSpam Toolbar Plugin: 

1. Click AntiSpam > Configure > General. 

2. Select the check box relevant to your email 

client. 

3. Click Apply > Close. 
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Installation 


Uninstall any other Antivirus Software before you install K7 TotalSecurity.


1 Place the K7 TotaSecurity product CD into your CD or DVD drive. 


2 A window with multiple options opens up, Click on Install K7TotalSecurity. 


3 Please run Pre-installation scan before installation in order to free from virus, Trojan and spyware by clicking Next.


4 Choose any installation option then click Next to proceed installtion.


5 Please do NOT click Cancel button while


 K7 TotalSecurity  Set up loads up.


6 Click Next button in the install shield wizard.


7 Please accept the terms in the License Agreement and click Next.


       Note:  On clicking “ I do not accept the terms


In the License Agreement”, installation will     terminate.


8 The Installer scans your PC for Identified Antivirus software, which are likely to conflict with K7 TotalSecurity. In case you have any of these, please uninstall them and then install K7 TotalSecurity.


9 The Install shield Wizard is now ready to install the program. Click Install to begin Installation.


10 Click Finish and restart the computer to complete the process.


11 If your access to the Net is through a proxy, please configure its settings in K7 TotalSecurity.

12  Open MainConsole  -> Update  ->  UpdateManager-> Options  window


Activation


You should be connected to the Internet to activate K7 Total Security, using one of the following ways.


1 Use Activate Now option in the Right panel of the Main console  (OR)

2 Use Activate Now option in the Activation Reminder that pops up when you start the PC.


Activate through the Main console:

1. Click Activate Now in the Right panel of the Main console. See Main Console.


2. Please review the general Activation information and click Next.


3. Click eitheir I have not purchased the subscription , but would like to try before buying or I have purchased a subscription and have a valid serial number in the Product Activation dialog . Click Next.

4. Enter your required information like Name, Email Address, Serial number etc in the Product Activation dialog. Click Next.


5. In the next window click Next if you do not 


        want to make any changes to your personal


        information.


6. The final Product Activation Status window will be displayed with your license information. Click Close.


Activate through the Activation Reminder:


After installing the Program, once you restart the computer an Activation Reminder window pops up which prompts you to activate the program. Click Activate Now to activate the product. Then follow the steps from Step 2 above.


Updating


Update regularly for strong protection from malware.

Automatic Update:


1. Open K7 Total Security Main console.


2. Click Updates > Options.


3. Select the Enable Automatic Update of the Product when the System Starts check box and select an Option from the given list.


4. If your Internet connection is through a proxy server, select the check box Access Internet through a Proxy Server and enter the details of the proxy server.


5. Click Close. 


6. Ensure that you are connected to the Internet and click Start.

7. After the update close all applications and reboot your PC for the update to take effect. 

Manual update:


1. You should be connected to the Internet. Open K7 Total Security main console and click Updates.


2. If you connect to the Net through a Proxy Server please provide the proxy settings before you Start the update


3. Once the product is updated you will need to close all open applications and reboot your computer for the update to take effect.

Main Console

1. Start K7 Total Security 2006. The Main console opens. You would be doing this often to change the settings of K7 TotalSecurity.
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2. On the Left Panel you will find all the components included in K7 Total Security. Click a component to display its relevant information. Left Panel is also called as Navigation Panel.

3. The  Right panel displays the Security Status and License Information. It also displays options for configuring a selected feature.


4. The Right Panel carries the description of the selection. Right Panel is also called as Information panel.


5.    Reports, Updates and Help are accessed from       

       the Top panel.




AntiMalware 

The following options are available to configure AntiMalware in K7 TotalSecurity:


Run System Scan:


1. Click AntiMalware on the left panel of the main console.


2. Click Last System Scan on the Right panel and click Scan Now option on the Right panel.


3. K7 Antivirus Scanner will start scanning your computer and the report will be displayed on the completion of the scan.


Run Scan for Rootkits:


1. Click AntiMalware on the left panel of the main console.


2. Click Run Deep Scan for Rootkits on the Right panel .

3. K7 Antivirus Scanner will start scanning your computer for rootkits and the report will be displayed on the completion of the scan.

Run Scan for Tracking cookies:


1. Click AntiMalware on the left panel of the main console.


2. Click Run Scan for Tracking cookies on the Right panel .

3. K7 Antivirus Scanner will start scanning your computer  for tracking cookies and the report will be displayed on the completion of the scan.

Perform Quick Scan:


1. Right Click the K7 Icon in the system tray.

2. Click Status Window > Quick Scan. 


   
(OR)


Click AntiMalware  on the left panel of the main console. Click Run Quick Scan on the Right panel.


3. K7 Antivirus Scanner will do a quick scan and the report will be displayed on the completion of the scan.


Scan specific Files/Folders:


1. Right click the File/Folder in explorer

2. Click K7Antivirus… option in the menu.


3. K7 Antivirus Scanner will start scanning the selected file or folder and the report will be displayed on the completion of the scan.


Note:   In order to scan more than one file/folder


select all the items in explorer and right click.  


Respond to a Virus infection:

1. Click AntiMalware > Configure > Scanner.


2. Choose one action to take on finding a virus from the three options 


Firewall


You can do the following checks with K7 TotalSecurity firewall.

1.  Halt Traffic   2.  Filter Traffic   3.  Allow Traffic

Set the Working mode:

1. Click Firewall on the left panel of the console to display its status. 


2. Select a mode out of the three options provided on the bottom of the Middle panel.


Internet access for the Selected application

1. Click Firewall > Configure > Applications.


2. Select the application for which you want to configure Internet access and click Edit.


3. Select an option of the three access options given in Application properties dialog.


4. Click Ok.


Internet access for the Blocked application:

1. Click Firewall > Configure > Select the application for which the Internet access is denied.


2. Click Edit > Choose the relevant access option and click OK.


Privacy 


Use K7 TotalSecurity Privacy Service to protect your private information and block websites and advertisements

Protect Confidential Information:

1. Click Privacy > Configure > Privacy Info > Add.


2. Choose Type of Info to protect, assign a title, enter information to protect and click Ok.


Block Websites:

1. Click Privacy > Configure > User Profiles>Edit.


2. Click Web Filter option under user profies.


3. Select Only block sites in the Blocked site Checkbox and click save to changes to take effect.


4. Click Web Filter option under customize title.


5. Click Websites Blocked and enter the website domain name and Click Add. The website will be added to the Blocked list.


6. Click Close to exit the Web Filter dialog.


Note:  The Web Filter should NOT be set to Do not 


           filter websites mode.


Block Advertisements:

1. Click Privacy > Configure > User Profiles.


2. Select the User, Click Edit > Browser Settings.


3. Select Block Advertisements check box and click Save.

Schedule Internet Usage:

1. Click Privacy > Configure > User Profiles.


2. Select the User and click Edit.


3. Click Timings and choose the option The user can access the Internet at the following times and Click Add.


4. Define Time Slots and specify Start time and Stop Time and Click Ok > Apply.


AntiSpam


K7 Antispam identifies and filters unsolicited emails by tagging them as Spam.


Create a Blocked List:

1. Click AntiSpam > Configure > Blocked. 


2. Select Enable Blocked List and enter email address, display name or the domain name to block emails and click Add.

3. Click Apply > Close.


Define a Spam Filter Rule:

1. Click Configure > User Rules > Select Enable Custom Filters check box and click Add.


2. Enter search criteria and select search area from the list.


3. Choose Spam or Not a Spam for emails that match the defined criteria.


4. Click Ok > Apply.


Train Bayesian Filter:


1. Open your email client - Outlook or Outlook Express.


2. Select the mail and use the Is Spam from the K7 AntiSpam toolbar to mark them as spam. 


3. Use Not a Spam tab on the K7 AntiSpam toolbar for authentic mails.


4. Do this for a period of time to train the knowledge base for more accurate detection and filtering of Spam mails.

Enable the K7 AntiSpam Toolbar Plugin:

1. Click AntiSpam > Configure > General.


2. Select the check box relevant to your email client.


3. Click Apply > Close.


From the Main Console you can perform the following functions. To open main console, double click on K7 icon in the system tray. This is a common instruction and applies to AntiMalware, Firewall, Privacy Service, AntiSpam
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